WordPress.org

Ready to get started?Download WordPress

Forums

how to create an archive page on wordpress (7 posts)

  1. handeyman
    Member
    Posted 6 years ago #

    wordpress lays out how it's done but they're directions are wrong. Either that, or outdated.

    "In the sidebar open the //Page templates// box, and select the //Archives// template. After saving it you will see a new item in your pages list, click on it, and enjoy!"

    It's that last part... page templates box. it doesn't exist.

    thanks any help would be appreciated,

    Ari

  2. nietoperzka
    Member
    Posted 6 years ago #

    Check it out in Admin Panel (not sidebar) -> Write Page; on right side there is a box Page Templates

  3. orasid
    Member
    Posted 6 years ago #

    @handeyman

    Your theme has no template page available. Page Template option does not appear unless there is at least one template defined.

    see this link:
    http://codex.wordpress.org/Pages#Creating_your_own_Page_Templates

  4. harknell
    Member
    Posted 6 years ago #

    If you don't have a theme that has this option you can also use a plugin to do the job. My AWSOM Archive plugin will let you create an archive page or place the archive on your index/posts page. It's available from AWSOM.org here

  5. bcmurray
    Member
    Posted 6 years ago #

    Trying to create an archive page. I've found I have this same problem.

    I don't have a page template option on the right side. I have page Status, Password, Parent, etc...

    The themes folder on the server has an archive.php file that appears to be formated correctly.

  6. rudolf45
    Member
    Posted 6 years ago #

    Actually, the archive.php is not the file you are looking for.
    The Page template for archives should be archives.php (notice the plural S at the end).

    The select Template option appears in the admin interface only if you have more than one Page templates. Check the default theme to see how it was done.

  7. bcmurray
    Member
    Posted 6 years ago #

    Your right it is missing the s.... Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic