WordPress.org

Ready to get started?Download WordPress

Forums

Page Builder by SiteOrigin
How to add "Alt" to an image ? (4 posts)

  1. Juliet_fr
    Member
    Posted 5 months ago #

    Hello,
    I would like to add the attribute "alt=" to my images in Page Builder.
    But, the images I included on my page are like this :
    <img src="http:...."/>
    and that's all.

    If I click on them, I got the choice between changing the image URL or the destination URL, but I can't see where I can add the "alt"...
    If I change into to text, without using Page Builder, when I save the changes, it comes back as if I didn't change anything.

    Do you have any idea ?

    Thanks !!
    Juliet

    http://wordpress.org/plugins/siteorigin-panels/

  2. rustnroses
    Member
    Posted 5 months ago #

    I'm having this same issue as well!

  3. Juliet_fr
    Member
    Posted 5 months ago #

    Hi,
    I think they didn't plan this option... The fact they do not reply is the ultimate proof.
    It's a big deal as the alt and title are very important to be found on Google.
    The best thing is to remove this plugin...

    Good luck !

  4. Greg Priday
    Member
    Plugin Author

    Posted 5 months ago #

    Hi Juliet

    You have 2 options here. You can either use Black Studio TinyMCE and manually insert an image and then modify its code, or you can use a slightly more advanced image widget like this one.

    http://wordpress.org/plugins/image-widget/

    Sorry I didn't reply earlier. Sometimes I just miss a thread :)

Reply

You must log in to post.

About this Plugin

About this Topic