WordPress.org

Ready to get started?Download WordPress

Forums

Flickr Auto Poster
How often does Flickr Auto Poster post to a blog? (17 posts)

  1. danapalooza
    Member
    Posted 3 years ago #

    I have downloaded and installed the Flickr Auto Poster plugin. I noticed that the documentation states that the plugin checks for new images every five minutes. If an image is found, when does it get posted? In the same five minute window?

    I ask because immediately after getting the plugin installed I uploaded a photo to Flickr. It's been over an hour now and that image has still not been posted.

    http://wordpress.org/extend/plugins/flickr-auto-poster/

  2. velocityzen
    Member
    Plugin Author

    Posted 3 years ago #

    @danapalooza Hello. Can you show me your settings? I will check what happen. It must post pictures immediately if it found it.

  3. velocityzen
    Member
    Plugin Author

    Posted 3 years ago #

    @danapalooza Or maybe you not set your time zone in wordpress settings.

  4. danapalooza
    Member
    Posted 3 years ago #

    Hello. Thanks for the response.

    Here is a link to a screen shot of my settings...

    http://dl.dropbox.com/u/5246793/images/danapalooza-flickr-import.png

    Here they are in text form...

    Flickr user name: danapalooza
    WP user: Daniel Markham
    Tags to import: danapalooza
    Category for posts: Photo post
    Size of picture: Medium 640

    Again, Thanks.

  5. danapalooza
    Member
    Posted 3 years ago #

    Good call. I changed my time zone settings.

    If that works, how far back into my photostream will the plugin go?

  6. danapalooza
    Member
    Posted 3 years ago #

    ...hmmm...

    ..still nothing.

  7. velocityzen
    Member
    Plugin Author

    Posted 3 years ago #

    At first time it trying to get all photos. Then from the last upload date.
    Check your posts at admin's page. If you have unpublished posts with future dates, you need to remove it. Then reactivate plugin, and fill all settings again. That can be if the time zone was not set up before plugin's first run.

  8. danapalooza
    Member
    Posted 3 years ago #

    Thanks for all of your help so far.

    I double-checked my time zone and It is correct but I went ahead and deactivated and then reactivated the plugin. I reentered all of my info. We'll see what happens.

  9. danapalooza
    Member
    Posted 3 years ago #

    Nothin'

  10. danapalooza
    Member
    Posted 3 years ago #

    So, by "username" do you mean the name in the URL structure of my photos...

    http://www.flickr.com/photos/danapalooza/

    ...or my Yahoo username...

    danapalooza@ymail.com?

    Or is it my screen name, which is simply "Daniel Markham"?

  11. velocityzen
    Member
    Plugin Author

    Posted 3 years ago #

    your settings filled right. I'm trying to figure out what happen.

  12. danapalooza
    Member
    Posted 3 years ago #

    Thanks.

    I've uninstalled and reinstalled the plugin as well. Still no luck.

    I'm going to contact my host as well.

  13. danapalooza
    Member
    Posted 3 years ago #

    I contacted my host. There is nothing running on my site that is creating any errors. I gave them the URL to your plugin and they stated that it was not obvious to them how it worked. So nothing to report on that end.

  14. mrfrogger
    Member
    Posted 3 years ago #

    For what it's worth, I seem to be having the same problem and have tried the suggestions. If I have time will try to do a bit of debugging.

  15. velocityzen
    Member
    Plugin Author

    Posted 3 years ago #

    I think I find some bug. Check out an updated version.

  16. mrfrogger
    Member
    Posted 3 years ago #

    This works for me now, thanks for your work.

  17. danapalooza
    Member
    Posted 3 years ago #

    OK. I've updated and reactivated the plugin and will report back on weather it is working or not.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic