WordPress.org

Ready to get started?Download WordPress

Forums

How do I undo a link's underline? (7 posts)

  1. ash5883
    Member
    Posted 4 years ago #

    Hi,

    I am interested in undoing some of the links underlining on the Homepage. How do I take away a link's underlining without taking away the link?

    http://cple.psych.ucla.edu/

    Thanks

  2. renato_s
    Member
    Posted 4 years ago #

    You must edit the theme's css style. Install Firebug Extension for Firefox in order to know exactly where you have to change.

  3. ClaytonJames
    Member
    Posted 4 years ago #

    If you are only concerned with the post titles in your page, find this in your style sheet:

    /* main content elements */

    try adding this right below it:

    #main h2 a, a:visited {
    text-decoration: none;
    }

    I think that might remove just the underline from the titles.

    If you want to remove all of the underlines on all of the links, change this:

    a, a:visited {
    color: #2B6399;
    text-decoration: underline;
    }

    To this:

    a, a:visited {
    color: #2B6399;
    text-decoration: none;
    }

    Make a back-up copy first, just in case something doesn't work out the way you wanted.

  4. esavoie
    Member
    Posted 4 years ago #

    Sounds weird, but when I press backspace after the link, the underline goes away...

  5. ash5883
    Member
    Posted 4 years ago #

    ClaytonJames,

    If this is the actual code

    <h2><span>Areas of Emphasis</span></h2>

    where do I post

    #main h2 a, a:visited {
    text-decoration: none;
    }

    Also, by style sheet do you mean the HTML setting?

    Thanks!

  6. ash5883
    Member
    Posted 4 years ago #

    What do you mean backspace after the link? And where? In the HTML setting?

  7. ClaytonJames
    Member
    Posted 4 years ago #

    where do I post

    You must make the changes in the style.css file. You will need to acccess it with your ftp client or your file manager in the hosts control panel. Your style.css is located here:

    /wp-content/themes/cple/style.css

    find this in your style sheet:

    /* main content elements */

    try adding this right below it:

    #main h2 a, a:visited {
    text-decoration: none;
    }

Topic Closed

This topic has been closed to new replies.

About this Topic