WordPress.org

Ready to get started?Download WordPress

Forums

How do I set RSS setting for my site, WP version 3.1.1 (4 posts)

  1. Cheryl121
    Member
    Posted 3 years ago #

    I'm trying to find where I set the setting for the RSS in my clients website.

    http://www.hrichardsteinhoff.com

    The last time I looked at doing this was some time back and think I remember it being under the setting menu.

    Right now when I or anyone else for that matter clicks on the RSS image at the bottom of the site it takes me to page that only has "Live Bookmarks" as an option.

    The url address when hovering over the RSS image is:
    http://hrichardsteinhoff.com/?feed=rss2

    Thanks in advance for the help!
    Cheryl

  2. Michael Bishop

    Posted 3 years ago #

    You won't really "set" the RSS. The reason you are getting a page for "Live Bookmarks" is due to how you have Firefox configured. You can modify that in FF preferences under Applications->Web Feed


    Finding your WordPress feed URL

  3. Cheryl121
    Member
    Posted 3 years ago #

    Hi miklb,

    Thanks so much for replying so quickly. I understand the instructions for my particular browser. But will other people who say use IE have other options for their rss preferences?

    Basically, is there anything I need to do to make it so visitors have all the options available for rss as possible.

    Also, my client is wanting to add the fee to is Amazon.com author page, so what am I suppose to give him for a link to do that, do u know???

    Why is the rss so different than it was just a couple of years ago???

    Cheryl

  4. Michael Bishop

    Posted 3 years ago #

    The feed is the feed, how each individual configures their browser/device to handle a feed is just that, personal settings.

    Nothing in WordPress by default dictates how/where that feed is consumed/read.

    As to a feed address for Amazon, see my previous link for Feed URL.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.