WordPress.org

Ready to get started?Download WordPress

Forums

How do I remove the page background colour from the edit window? (10 posts)

  1. sandracwalsh
    Member
    Posted 5 years ago #

    Hello -

    The background color for my site is dark and my paragraph text for pages and posts is black.

    When I add or edit a post or page, the text in the editing pane in Visual view is difficult to see because the background in the edit pane is dark.

    Is there any way to turn this off?

    thanks!
    sandra

  2. figaro
    Member
    Posted 5 years ago #

    A link to your site would help us help you.

  3. sandracwalsh
    Member
    Posted 5 years ago #

  4. figaro
    Member
    Posted 5 years ago #

    Maybe I'm not understanding...I see a white background on posts and pages. What exactly is it you want to edit?

  5. sandracwalsh
    Member
    Posted 5 years ago #

    I have put up a screen capture at
    http://www.wisdomandhealing.ca/?page_id=159

    I would like to remove the purple background in the editing window

    hope this helps.

  6. figaro
    Member
    Posted 5 years ago #

    Getting a page not found....

  7. sandracwalsh
    Member
    Posted 5 years ago #

    ok - please try again....

  8. figaro
    Member
    Posted 5 years ago #

    Humm...okay, I see...it's in your admin editing area...usually a theme doesn't impact your admin area. If you change themes does this go away? If so, then it is in your theme somewhere...is your theme GPL so I can download it?

    If it doesn't go away when you change your theme, then maybe it's due to the extended editor you have...is that a plugin? Maybe, the plugin is pulling this color from the theme somehow...hummm....

    Okay, one step at a time....if you change themes, does the color background go away? If so, where can I get that theme if it's GPL?

  9. sandracwalsh
    Member
    Posted 5 years ago #

    The background color was still there when I change themes.

    But thanks to your clue, I turned off the "Import the current theme CSS classes" advanced setting in the TinyMCE Advanced plugin and that solved the issue.

    Many thanks, figaro :-)

    s-

  10. figaro
    Member
    Posted 5 years ago #

    You're welcome...that was a new one to me, so I learned as well ;-)

Topic Closed

This topic has been closed to new replies.

About this Topic