WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How do I remove facebook "like" (7 posts)

  1. lisacae
    Member
    Posted 3 years ago #

    I want to remove the Facebook "like" button from my blog - but I can't find the plugin on my dashboard. It doesn't show up anywhere as being installed - active or otherwise. I tried reinstalling and deleting the plugin. Still shows up on my blog, but nowhere on my dashboard. It's causing problems with my rss. Any suggestions?

    http://moxyphotography.com/blog

  2. Reuben Gunday
    Member
    Posted 3 years ago #

    Its "sexy bookmarks" plugin, you can remove the facebook button from its settings page.

  3. lisacae
    Member
    Posted 3 years ago #

    I don't see an option to disable this "Facebook like" button in my SexyBookmarks settings.

    Maybe I should be more specific. I'm referring to the seperate Facebook like button that's below my SexyBookmarks buttons. The one that has the thumbs up icon and a running count of how many people "like" a post.

  4. Reuben Gunday
    Member
    Posted 3 years ago #

    hmm...It could be something like Facebook-OpenGraph plugin. Not sure because there are too many plugins which shows that same like button with same functionality.

  5. lisacae
    Member
    Posted 3 years ago #

    The only plugins I have are Askimet, SexyBookmarks, and WordPress Database Backup.

    I'm assuming this must be a plugin - but I can't find it anywhere.

  6. daknadler
    Member
    Posted 3 years ago #

    I have the same problem. Can't find the plug-in to adjust settings or uninstall it. Doesn't show under "settings" or "plugins." Doesn't show when I list plugins via FTP. I'm using Todd williams' "wordpress-facebook-like"

    Any ideas how to get rid of it? It's displaying on my site but apparently isn't reflecting any more likes ...

  7. lisacae
    Member
    Posted 3 years ago #

    I figured out the issue for my blog. I use ProPhoto3 for my template and when I did an update with them a Facebook "like" button was added for my post footer(I thought it was part of the SexyBookmarks). If you use ProPhoto, the option is in P3 Customize - Content - Post/Page Footer - Facebook "Like Button" integration. Select "disable Like button". Hope this helps.

Topic Closed

This topic has been closed to new replies.

About this Topic