WordPress.org

Ready to get started?Download WordPress

Forums

WP Google Maps
[resolved] How do I make wp-google-maps Responsive? (6 posts)

  1. darkknight187
    Member
    Posted 11 months ago #

    I've got the latest version of the plugin, 5.13, and I'm using the pro version 4.0.

    It says that after version 5 it has the option to be reponsive.
    What am I missing?
    When setting up the map it has a box for the width value and says px next to the box.

    No option, I'm seeing, for percentage.

    Tried a bunch of things, no luck.

    Any thoughts?
    Suggestions?

    Thank you

    Daniel

    http://wordpress.org/extend/plugins/wp-google-maps/

  2. WPGMaps
    Member
    Plugin Author

    Posted 11 months ago #

    Hi
    Thanks for getting in touch.

    When you are in the map creation or edit page, look near the top where it says "Map Dimensions:". Make sure your width is set to "%" and not "px". This setting is just below where you set the "Map name".

    To first test, please ensure that you keep the height to "px" as some themes are not structured correctly and the map may not show if this is the case.

    Did you come right?

  3. dunpeal
    Member
    Posted 7 months ago #

    I am using latest version pro and when i set a percentage value for the map nothing shows in admin or embed page. Is this a bug ?

  4. dunpeal
    Member
    Posted 7 months ago #

    Version 5.15

  5. codeguru
    Member
    Posted 2 months ago #

    WPGMaps, thanks! 100% width works :)

  6. WPGMaps
    Member
    Plugin Author

    Posted 2 months ago #

    Dunpeal, Try keeping your height in pixels and set your width to percentage. Some themes arent set up to use height percentages correctly.

Reply

You must log in to post.

About this Plugin

About this Topic