WordPress.org

Ready to get started?Download WordPress

Forums

Vantage
[resolved] How do I make WooCommerce Work With Vantage? (8 posts)

  1. visualxl
    Member
    Posted 7 months ago #

    I have just installed woo commerce, activated it, and installed all the woocommerce pages. However, i have a few problems as follows:

    1. I do not want the woo commerce pages (my account, cart, shop, etc) to be displayed along with my main navigation.

    2. When I clicked on my product, and hit "view cart", it brings me to "cart" page, and the buttons does not show any text at all. But I can see the subtotal, shipping, and order total.

    Please assist.

  2. visualxl
    Member
    Posted 7 months ago #

    I tried switching the theme to 2013, and woocommerce works perfectly. I can see all the text, and buttons. Checkmark was also displayed, and aligned correctly after I added the product to cart.

    Please let me know how do I make it work on vantage. :)

  3. visualxl
    Member
    Posted 7 months ago #

    For issue #2, I have solved it by making it private. I think that is the correct way of hiding it while still enabling its function right?

  4. Greg Priday
    Member
    Theme Author

    Posted 7 months ago #

    1 is fairly easy to sort out. Just just need to create your own custom menu system by navigating to Appearance > Menus in WP admin.

    2 sounds like it could be a bug, but let me check that out and get back to you.

  5. visualxl
    Member
    Posted 7 months ago #

    2. Right, will be waiting for your update. :)

  6. visualxl
    Member
    Posted 7 months ago #

    Has the problem been identified?

  7. visualxl
    Member
    Posted 7 months ago #

    The one I had was version 1.1.2. I noticed today that there was an updated version which is 1.1.4. Not sure when was it updated, but well, I quickly updated it, and viola! It works perfectly! Thanks for whoever works on this plugins. You guys are awesome!

  8. Greg Priday
    Member
    Theme Author

    Posted 7 months ago #

    Glad to hear the latest update fixed the issue :) There were a few CSS changes to the WooCommerce CSS. This probably did the trick.

Reply

You must log in to post.

About this Theme

About this Topic