WordPress.org

Ready to get started?Download WordPress

Forums

Spun
[resolved] How do I get the greyscale to work? (8 posts)

  1. LovaLoven
    Member
    Posted 1 year ago #

    First of all, many thanks to Caroline for creating this beautiful theme, and hat off to everyone who helps out here in the support area too. I have browsed through the threads here in the hopes of finding the answer to my question - but let me know if I missed it!

    One of the things I love with this theme is the greyscale images that turn into colored versions if you hover over them - but I can't get it to work. The images are simply colored all the time, and if any of you know why that is and how to fix it, please let me know!

    My website: http://www.lovaloven.com

    (On a related note, there is no way to use some of the images in the demo version, is there?)

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    In which browser & browser version are you seeing the images coloured all the time?

  3. LovaLoven
    Member
    Posted 1 year ago #

    Firefox, Internet Explorer, and Safari so far... (and in Firefox the image doesn't show at all until I scroll over it).

  4. LovaLoven
    Member
    Posted 1 year ago #

    Correction: now that I check in the latest version of Safari it is indeed grayscale! So it works, but only in the latest version of Safari..?

  5. Andrew
    Forum Moderator
    Posted 1 year ago #

    Which versions of those browsers have the issue?

  6. LovaLoven
    Member
    Posted 1 year ago #

    It's Internet Explorer 9 (as well as an old version for Mac), Firefox 22.0 (as well as an old version because the new wasn't compatible with oooold OS), and I will have to check which version of Safari I've got at home tonight.

    But basically it doesn't work (for me, at least) in the latest versions of Explorer and Firefox.

  7. Caroline Moore
    Member
    Theme Author

    Posted 1 year ago #

    The demo site is working in all of those browsers (except for IE for Mac, which is not supported):
    http://spun-demo.calobeedoodles.com

    That points to a lack of SVG graphics support on your server. You can either remove the grayscale effect entirely, or contact your host to find out if they will enable SVG support. This solution also worked for one user, but I haven't tested it myself.

  8. LovaLoven
    Member
    Posted 1 year ago #

    IT WORKS! Thank you so much! I used the code the other user had used and it worked perfectly! :D

    Thanks again for sharing this beautiful theme and for helping everybody out here! :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic