WordPress.org

Ready to get started?Download WordPress

Forums

Invoice King Pro
[resolved] How do I get rid of this "â" symbol (14 posts)

  1. yawie
    Member
    Posted 12 months ago #

    Hello,

    I just downloaded your plugin. I think it's great but I am having one issue. I am based in the UK so I need to use the £ symbol. However, when I do, this "â" symbol show up before the "£" symbol in live previews and when emailed. How can I remove it completely please?

    I hope you an help.

    Regards

    http://wordpress.org/plugins/invoice-king-pro/

  2. Ash Durham
    Member
    Plugin Author

    Posted 12 months ago #

    Hi Yawie,

    Sounds like a Character set issue with the database.

    Can you confirm the areas that this is displaying and i'll look into it for you can come up with a solution.

    Do you see it in the PDF or just the email and edit screens?

    Look forward to your reply.

    Cheers

    Ash

  3. Ash Durham
    Member
    Plugin Author

    Posted 12 months ago #

    Hi Yawie,

    As I'm unable to replicate this at my end, I do require some information from you to help. Can you also confirm that you are using the latest version?

    Thanks

    Ash

  4. yawie
    Member
    Posted 12 months ago #

    Hello Ash,

    Thanks you very much for replying.

    I see the "â" symbol in the following areas:

    - in the PDF before all numbers relating to currency (e.g. the totals, subtotal, GST etc). I see it on all PDF versions (e.g. within the online version when I press view invoice and in the PDF version that is sent via email).
    - Also when I input any numbers into the edit screen with the £, the "â" symbol will appear when I click update/save invoice. I have stopped doing this so it doesn't appear no more in the edit screen.

    I am currently using wordpress 3.5.1.

    Kind regards

  5. Ash Durham
    Member
    Plugin Author

    Posted 11 months ago #

    Hi Yawie.

    Thanks for that. Sorry, I should have elaborated more on the version. Can you confirm what version of Invoice King Pro your using?

    Thanks

    Ash

  6. yawie
    Member
    Posted 11 months ago #

    Hello,

    I am using Version 1.0.3 (of Invoice King Pro)

    King regards

  7. Ash Durham
    Member
    Plugin Author

    Posted 11 months ago #

    OK thanks.

    I'll see what I can do about replicating this at my end, but I have had the £ in the edit screen and it wasn't producing anything before and after it. I'll do some more investigation.

    If you put this character somewhere on a page in the normal editor of wordpress, does it give you the same result?

  8. yawie
    Member
    Posted 11 months ago #

    Hello,

    Thank you. I hope it can be fixed.

    In regards to the character appearing somewhere else on my site or on normal editor pages; no it doesn't. I doubled checked again just in case.

    Kind regards

  9. emvlee
    Member
    Posted 11 months ago #

    Hi Ash, I'm encountering the exact same problem, but with the € sign. My sql db is in utf8_general_ci, if that's of any help :)

    I tried € but that made things worse :P

  10. Ash Durham
    Member
    Plugin Author

    Posted 11 months ago #

    Hi guys,

    emvlee, you beat me to it by 30 minutes!

    1.0.4 has been released. Update and let me know how you go.

    I could only replicate this in the PDF so i have implemented fixes to the default theme. As I couldn't replicate the issue in the edit screen, I haven't made any changes to that.

    If you have purchased any themes, let me know your purchase email address and I'll update you with the newer theme that you bought.

    I look forward to your results.

    Thanks guys.

  11. emvlee
    Member
    Posted 11 months ago #

    Excellent work Ash! Update works for me!

    Many thanks. Only downloaded plugin today. When it's of full satisfaction, I'll buy a logo template from your site. Like the work.

    Regards from the Netherlands

  12. Ash Durham
    Member
    Plugin Author

    Posted 11 months ago #

    Emvlee,

    That's great to hear its working for you and your happy with the plugin. Many more features to be built yet.

    If you would like to keep up to date with the latest, follow the twitter account @kingproplugins and or on Facebook KingProPlugins

  13. yawie
    Member
    Posted 11 months ago #

    Hello Ash,

    Your latest update has fixed my £ problem thank you very much for all your help regarding this issue. However, i'm experiencing another issue since updating every time I add a new row. This maybe just a standalone problem for me, so I have emailed you directly so I could include some screen shoots.

    Thank again for all your help.

    Kind regards

  14. Ash Durham
    Member
    Plugin Author

    Posted 11 months ago #

    Yawie,

    Good to hear your initial issue is fixed.

    I look forward to seeing your email about this other issue.

    Thanks guys.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.