WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How do I disable slider at top of posts pages? (5 posts)

  1. cewebster
    Member
    Posted 7 years ago #

    I don't like the look of the slider at the top of the index and other posts pages. It looks functional but is not. How do I delete it?

  2. whooami
    Member
    Posted 7 years ago #

    what is the url to your blog. We took off our mindreader caps, Im afraid, and your profile:
    (Website http://dce.unm.edu) isnt it.

  3. cewebster
    Member
    Posted 7 years ago #

    woopsie, sorry. I should be using mindreader energy for solving my problem!

    http://dce.unm.edu/dceblog/

    The slider errors in Firefox and disables the "newer" and "older" buttons too.

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 7 years ago #

    Actually, the slider works fine in Firefox. Well, in my copy of Firefox anyway. Both the newer and older buttons work as well.

    Are you blocking Javascript in your browser in some fashion?

  5. cewebster
    Member
    Posted 7 years ago #

    You're not the first person to tell me it looks fine on their Firefox. I'll have to check on blocking Javascript (? I don't think it is), because other Firefox users at my organization saw it too.

    For now I went into the K2 options in the theme editor and clicked "Disable rolling archives" so that the problem feature doesn't even appear at the top of the page.

    Takes care of my immediate problem, so I'll mark this resolved, thanks. I am still interested in the solution, but it's not affecting the appearance of my blog at the moment.

    Thanks for the replies.

Topic Closed

This topic has been closed to new replies.

About this Topic