WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How do I change size of image in header? (11 posts)

  1. eknight74
    Member
    Posted 1 year ago #

    I am using the Admired Theme and have created a child theme. I wanted to increase the size of the image I placed in the header. Here is a link to my site.

    I added the code below to the child theme style sheet and modified the width and height. Nothing happened.

    #header-logo {
    position: relative;
    width: 1010px;
    height: 105px;
    }

    Did I do something incorrect?
    Thanks

  2. eknight74
    Member
    Posted 1 year ago #

    Don't know why the rest of my post is a link?? Anyway the link is to my site. Thanks.

  3. alchymyth
    Forum Moderator
    Posted 1 year ago #

    to add a link, it is best to write the link text first, then highlight it and click the 'link' button to add the link url

    the image is a (small) background image:
    /wp-content/uploads/2013/01/25-e1358992258779-300x68.jpg
    and background images do not (without extra css, and then only in modern browsers) scale to the size of the container.

    try to use a larger image as a header logo in the theme options.

  4. eknight74
    Member
    Posted 1 year ago #

    I uploaded a larger image and still nothing happened. There has to be a way to increase the width and height of the header image as defined by the theme.

  5. alchymyth
    Forum Moderator
    Posted 1 year ago #

    in the 'admired options' for the 'header options' 'custom log', try and persist to enter this image:

    http://simplesavvyliving.com/wp-content/uploads/2013/01/Header-Flowers.jpg

    scroll down and click the 'save all changes' button

  6. eknight74
    Member
    Posted 1 year ago #

    I did upload and "install" using custom logo with the theme options and nothing happened. That is what I meant by uploaded.

  7. alchymyth
    Forum Moderator
    Posted 1 year ago #

    I had a bit of trouble with that as well to get the full size image into the logo (although I did not work with a child theme);
    for instance, check that the image is set to 'full' size ...

    possibly post the question in the direct support section of the theme:
    http://wordpress.org/support/theme/admired
    (scroll down to the input form)

    or force the full size header logo image by adding this to style.css of your child theme:

    #header-logo{ background: url(http://simplesavvyliving.com/wp-content/uploads/2013/01/Header-Flowers.jpg) no-repeat!important;}

    remember to clear the browser cache by pressing 'reload' or 'ctrl f5' ...

  8. eknight74
    Member
    Posted 1 year ago #

    I did post on the theme support page. From the look of the comments there, there is not a great deal of support going on. People who have posted recently are not getting much in terms of replies.

    Thanks for the help.

  9. eknight74
    Member
    Posted 1 year ago #

    Finally fixed it.

  10. kjanz13
    Member
    Posted 8 months ago #

    Hey eknight74,
    Would you mind telling me how you were able to fix your problem.
    Im having the same problem now.
    Thanks

  11. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    post the question in the direct support section of the theme:
    http://wordpress.org/support/theme/admired

    Please post there and include a link to your site.

Topic Closed

This topic has been closed to new replies.

About this Topic