WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How do I change gravatar in wordpress.ORG profile ? (11 posts)

  1. DimitriAus
    Member
    Posted 2 years ago #

    Hi
    How do I change gravatar in wordpress.org profile ?
    There is a link at http://wordpress.org/support/profile/ to Gravatar.com. So I created profile on Gravatar.com and uploaded photo. Then what ? Nothing changed.

    It is about wordpres.ORG profile, not the wordpress cms.
    I am posting here because I can not find wordpress.org website support/feedback.

  2. JarretC
    Member
    Posted 2 years ago #

    Did you register the email you registered with on WordPress.org on Gravatar? If not, you'll have to do that and then your avatar will update on here.

  3. DimitriAus
    Member
    Posted 2 years ago #

    Done. Nothing happened. Ahh. I had to verify by e-mail and select image. Still nothing. Ok It worked! took 5 minutes.

    How a user directed from wordpress.org would have a clue that he has to add a new email as registered in WordPress.org and not WordPress service as listed in Gravatar ?

  4. MarthaLindeman
    Member
    Posted 2 years ago #

    I understand that having a terrible default picture is motivating for people to go to Gravatar, but it should be a blank rather than a terrible monster! (If it has to be a monster, at least make it cute!)

    I registered for WordPress.org, logged on to change my password and then immediately went to Gravatar as soon as I saw the default gravatar for me. I cannot get into the gravatar site, and I even logged out of WordPress and back in to make sure my password change had taken effect. Apparently there is a delay between the databases and I will have to come back to do the Gravatar edit.

    Please (1) make the default picture a blank and (2) make it easier to change it.

  5. Fruitful Code
    Member
    Posted 2 years ago #

    Hello

    I have the same problem.

    Avatar is not showing on this page
    http://wordpress.org/extend/plugins/maintenance/

  6. JarretC
    Member
    Posted 2 years ago #

    fruitfulcode,

    you need to register a Gravatar for it to show: http://en.gravatar.com/

  7. Fruitful Code
    Member
    Posted 2 years ago #

  8. Your user name is case sensitive. Change it to fruitfulcode, lower case, just like we told you with SVN :)

    Also please make your own topic, don't hijack others. Especially resolved ones.

  9. Fruitful Code
    Member
    Posted 2 years ago #

    Ipstenu,

    Sorry for question in this topic, but your tip is does not help.
    Username in profile setting in lower case.

    And as you can see, in other places gravatar is work fine.

    They are don't want to work only on this page
    http://wordpress.org/extend/plugins/maintenance/

    Also username is not showing as a link

  10. Devin Walker
    Member
    Posted 1 year ago #

    Hey Fruitful Code,

    Were you able to get this working? I see on your maintenance plugin that it's working now. I'm having the same issue as you did. I have my Gravatar set and it's pulling on other parts of wordpress.org but not on my plugin page: http://wordpress.org/

  11. Devin Walker
    Member
    Posted 1 year ago #

    I found the problem. In my plugin's readme.txt I didn't have my WordPress.org username as contributor, I just had my actual name. Changing this and committing updated the plugin author profile image.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags