WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How do I change default blog title when posting a link? (3 posts)

  1. Monika2013
    Member
    Posted 1 year ago #

    When I insert the blog hyperlink into linked-in or any other social media site, it does not post the title correctly. For example, when I post
    http://insight-to-strategy.com/2013/02/how-open-should-co-creation-be/
    the posting looks like this:

    insight to strategy
    insight-to-strategy.com
    ·
    When you engage consumers or other stakeholders in your innovation process, do you keep it a secret or make it public? I recently read a Harvard Business Review blog that argued you should open your co-creation process to...

    It should instead say the title of the blog...

    How “open” should Co-Creation be?
    insight-to-strategy.com

    When you engage consumers or other stakeholders in your innovation process, do you keep it a secret or make it public? I recently read a Harvard Business Review blog that argued you should open your co-creation process to...

    How do I fix this in WordPress?

  2. ClaytonJames
    Member
    Posted 1 year ago #

    Is it possible for you to just manually create a proper link?

    <a href="http://insight-to-strategy.com/2013/02/how-open-should-co-creation-be/">How “open” should Co-Creation be?</a>

    Or, are you using some automatic mechanism that's supposed to retrieve the article title for you? The reason I ask, is because if you post this link manually:

    http://insight-to-strategy.com/2013/02/how-open-should-co-creation-be/

    you're only dealing with two pieces of information; your domain name: insight-to-strategy.com, and the post title slug: how-open-should-co-creation-be.

    Do the sites you're posting your link to provide something that is supposed to automatically interpret the link you give it differently?

  3. Monika2013
    Member
    Posted 1 year ago #

    Most of the social sites seem to pull the information automatically when I post the link.
    The issue I have is with Linked-In, but when I posted the link to Facebook it populated the title correctly. Given that, it appears the issue is actually with Linked-In's automated approach.

    At this point, I have decided just to post the title and text manually, and then add the end of the message. That seems to give me the most control over the posting.

Topic Closed

This topic has been closed to new replies.

About this Topic