WordPress.org

Ready to get started?Download WordPress

Forums

How do I add lines between paragraphs??? (7 posts)

  1. Keyspoet
    Member
    Posted 3 years ago #

    In one of my websites, a double return is enough to create lines between the paragraphs, which I like because it makes everything much easier to read.

    But in two of my other websites, including one in which I am creating a memorial page to commemorate my sister's life, I cannot create lines between the paragraphs no matter how many <p>s and
    s I insert.

    Any suggestions???

  2. vtxyzzy
    Member
    Posted 3 years ago #

    I use <p>&nbsp;</p>. There are many other ways to do this, including the use of CSS.

  3. Saildude
    Member
    Posted 3 years ago #

    I use '<br class="blank" />' to get a hard line feed. Insert in html mode, it will survive switching between visual and html mode.

  4. Keyspoet
    Member
    Posted 3 years ago #

    Unfortunately, all either of these suggestions does is to insert visible code into the visual side of the text, still with no break between paragraphs.

    I even changed templates to see if that was the problem, but to no avail - same issue in both cases.

    FYI - that was also the case when switching between html and visual views. Interestingly, though, the visual view shows breaks between paragraphs, but they do not make it onto the updated web page.

  5. vtxyzzy
    Member
    Posted 3 years ago #

    Switch to HTML mode before entering these codes.

  6. Keyspoet
    Member
    Posted 3 years ago #

    I did. As I said in my last post, when switching between the html view and the visual view, the changes do not take.

    I've been on the web since 1995, so I am not a newbie; the code is simply not working.

  7. Keyspoet
    Member
    Posted 3 years ago #

    One irony is that, on another of my websites, a simple double return does it all - and the changes survive being updated to the website.

    I don't know why the updates aren't working on the other two websites, but I am running the same version of WordPress on all of them, which is 3.0.1, so that isn't the problem.

    Why one updates perfectly, while the other two won't update correctly is a mystery, at least so far.

Topic Closed

This topic has been closed to new replies.

About this Topic