WordPress.org

Ready to get started?Download WordPress

Forums

Forceful Lite
[resolved] How can I stop the featured image showing in post (6 posts)

  1. antonio.granado.pt
    Member
    Posted 2 months ago #

    The featured image also shows in the post together with the image I've chosen. How can I avoid this?

  2. salsaturation
    Member
    Posted 2 months ago #

    If you don't already have a Child_Themes or a custom.css you should install a plugin like custom CSS plugin then add the following to the custom css area.

    body.single-post .entry-thumb {
    display: none;
    }

    And if you want the meta section to extend the the width of the page then add the following as well

    body.single-post .wrapper header {
    width: 100%;
    }
  3. antonio.granado.pt
    Member
    Posted 2 months ago #

    Thank you very much!!

  4. salsaturation
    Member
    Posted 2 months ago #

    No worries - don't forget to mark it as resolved.

  5. antonio.granado.pt
    Member
    Posted 2 months ago #

    Solved!

  6. antonio.granado.pt
    Member
    Posted 2 months ago #

    One more question: when I open the "Theme Options" tab it says: Not allowed. It is written here - http://kopatheme.com/freebies/forceful-magazine-wordpress-theme-light-version/ - that the free version also has the Theme Options page...

    Am I doing something wrong?

Reply

You must log in to post.

About this Theme

About this Topic