WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN 3D and 2D Animated Flux Slider Template
[resolved] How can I get rid of IE pop-up message? (3 posts)

  1. siemslikelynn
    Member
    Posted 1 year ago #

    I get the purpose of the pop-up, but the slider just defaults to a normal slider instead of the 3d animations, and I'm fine with that. So how can I remove the pop-up message so I won't be annoying all of our IE users?

    I tried removing: "alert("Flux Slider requires a browser that supports CSS3 transitions");" which worked great for IE, except it broke the slider for the rest of the browsers (firefox and chrome).

    How can I disable the pop-up without breaking the rest of them?

    http://wordpress.org/extend/plugins/nextgen-3d-flux-slider-template/

  2. siemslikelynn
    Member
    Posted 1 year ago #

    Found a way around it, I just threw in a window.alert = function() {}; to empty out the alert function. Seems to be doing its job.

  3. Mohsin Rasool
    Member
    Plugin Author

    Posted 1 year ago #

    If you re-download and activate the plugin, It should also have fixed it too.

    p.s: You used a nice trick.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.