WordPress.org

Ready to get started?Download WordPress

Forums

Simple Yearly Archive
[resolved] How about no date in archives? (10 posts)

  1. ray_from_la
    Member
    Posted 1 year ago #

    I know, I know, your plugin is called Simple Yearly Archive, but can I also remove the date for a REALLY simple archives page? I read another post where you said all people had to do was add the following:

    #sya_container {
    font-size: .8em;
    }

    But I'm very much a beginner. Where do you add this code? Into which file? Any help would be sincerely appreciated!

    http://wordpress.org/extend/plugins/simple-yearly-archive/

  2. Alphawolf
    Member
    Plugin Author

    Posted 1 year ago #

    If you link me to your archive page, I might be able to give you a CSS rule to add to your style.css file. :)

  3. ray_from_la
    Member
    Posted 1 year ago #

    Sure, I'll link you. It's right here. ;)

    http://www.bestproteinpowderhq.com/articles/

    Now, how about that code? And please be very, very specific (i.e., simple instructions) because I'm quite dumb when it comes to implementing CSS codes. Thanks a bunch!

  4. Alphawolf
    Member
    Plugin Author

    Posted 1 year ago #

    Hey ray_from_la,

    just released version 1.4.1 of the plugin that adds a date wrapper span so you can hide the date via CSS.

    So, just follow these steps:

    1. Update the plugin to 1.4.1
    2. Open your theme's style.css (usually in wp-content/themes/<your-theme>/style.css)
    3. Add the following to the end of the file:
      #sya_container .sya_date { display: none; }
    4. Save the style.css file
  5. ray_from_la
    Member
    Posted 1 year ago #

    Hi, I followed the instructions:

    - Updated to 1.4.1
    - Updated my theme's style.css file with #sya_container .sya_date { display: none; }

    But the archive page still shows the year. The style.rss is a child theme. Does that make any difference? Thanks.

    http://www.bestproteinpowderhq.com/articles/

  6. Alphawolf
    Member
    Plugin Author

    Posted 1 year ago #

    Oh, so you're talking about the year date headlines?

    Well, in that case just set the following settings in the plugin's options page: "Before / After (Year headline)" Set it to "<h4>" and "</h4>"

    And add the following to your style.css:

    #sya_container h4 { display: none; }
    #sya_container ul { margin-bottom: 0; }
  7. ray_from_la
    Member
    Posted 1 year ago #

    I'm afraid it still doesn't work. I:

    - set the before / after year headlines to what you've said and saved it.
    - added the two sya codes to my style.css and updated it.

    Here's what it looks like now:

    http://www.bestproteinpowderhq.com/articles/

    Am I doing something wrong? Any help would be really appreciated! Thanks.

  8. Alphawolf
    Member
    Plugin Author

    Posted 1 year ago #

    I don't see any of the #sya_container CSS rules in any of your style.css files. To which files did you add the codes?

    I checked:
    - http://www.bestproteinpowderhq.com/wp-content/themes/niche/style.css
    - http://www.bestproteinpowderhq.com/wp-content/themes/niche-theme-1/css/5/style.css

    and they're not in there. :)

  9. ray_from_la
    Member
    Posted 1 year ago #

    Strange! I added it to the style.css but it didn't come up. But I've figured it out (or maybe I should say finally corrected my mistake). I added it to something called my theme's CSS Stylesheet Editor (again, I'm very new at this so bear with me). It's corrected now! Thanks a bunch for all your help!

    Trust me, I'll be using your archive plugin on my niche sites in the future, and I'll link each one to you. Later and thanks once again.

  10. Alphawolf
    Member
    Plugin Author

    Posted 1 year ago #

    No prob, ray_from_la!

    That's what the support forums are there for. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.