WordPress.org

Ready to get started?Download WordPress

Forums

Hotfix
Hotfix still needed with WP 3.7? (1 post)

  1. kgagne
    Member
    Posted 10 months ago #

    Now that WordPress 3.7 supports "Automatic updates for maintenance and security updates", is Hotfix still needed?

    http://wordpress.org/plugins/hotfix/

Reply

You must log in to post.

About this Plugin

About this Topic