WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Hosting Package Now Ready To Use Issue (4 posts)

  1. Jamsandwich
    Member
    Posted 1 year ago #

    Hey guys,

    I'm completely new to building websites as well as using WordPress and I'm having one massive issue that I just can't seem to solve.

    I got my hosting through a friend who is a Fasthosts reseller. My website dashboard is through controlpanel.co.uk which I can't really find info about anywhere. He also sorted out a server test page which would apprently help me see the site was up before the whole DNS thing went through -

    http://1061803183.2971110.test.prositehosting.co.uk

    I've installed WordPress using the '5-minute' install (after an hour or so), but I'm still getting the default domain hosting page when I try to access my site.

    I've looked all over the place. I've deleted index.html which I read in another post, but it didn't help.

    Is the temporary address screwing it up somehow or is there something else? I'd really appreciate any help.

    Domain is http://www.wanderingworker.com

  2. ricardusexa
    Member
    Posted 1 year ago #

    Probably your DNS hasn't been propogated. It'll take about 48 hours for the DNS to propogate.

  3. Jamsandwich
    Member
    Posted 1 year ago #

    Ah. Sorry, I ought to have mentioned that it's been a couple weeks.

    I'd heard that that would be the case, but I'm now at my wit's end. Surely it should have propagated by now right?

  4. Jamsandwich
    Member
    Posted 1 year ago #

    Its up!

    Checked today and got a blank white page. I then changed my theme and up it came.

    Resolved I guess

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.