WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
homepage titlle is a post ?? (6 posts)

  1. Mazen M
    Member
    Posted 9 months ago #

    hi ,,

    i want to ask you about this bug.

    the title for my home page is not as i put in settings
    insted it is the title of my last post .

    thats if my site name is : syria live
    and the last post is : post1

    the tittle for my home page is post1 insted of syria live.

    please tell me where is the error , and thanks for this plugin.

    http://wordpress.org/extend/plugins/all-in-one-seo-pack/

  2. x-mode
    Member
    Posted 7 months ago #

    URGENT! Bump for this one, cause I'm having a similar problem on several wordpress-installations: My Frontpage shows the title of the first post in homepagetitle "FirstPostTitle | Blogname" and further - the homepage-description-tag is autogenerated from the first post. It is supposed to show what I entered for "Home Description". It simply does NOT. I've been wondering why my site has lost lots of search engine traffic.... a SEO-plugin is supposed to support rankings, not destroy rankings.

  3. wpsmort
    Member
    Posted 7 months ago #

    Hi x-mode,

    You will see from these forums that this was a bug that was reported and was fixed. If you are still experiencing this bug and are running the latest version of the plugin then try deactivating and deleting the plugin and reinstalling as this has worked for everyone else who reported this issue.

  4. x-mode
    Member
    Posted 7 months ago #

    I've just found out that my problem occurs only on pages, which do NOT have any "pages". I am able to fix the title problem by simply adding a page, then go to "Settings -> Reading -> Front page displays -> Your latest post". After this procedure the frontpage shows hometitle only and homedescription. This is a serious bug I guess!

  5. wpsmort
    Member
    Posted 7 months ago #

    Can you provide a URL for your site so we can take a look. Like I said, the bug you are referring to is fixed in the latest version. If you're not running the latest version then update the plugin.

  6. x-mode
    Member
    Posted 7 months ago #

    Sorry, I've fixed all sites showing this behaviour already. The bug occured for me also AFTER updating WP to 2.6.1 and All-In-One-SEO to 2.0.31 so I guess it's not fixed yet. WP-update-routine should check whether pages exist and set automatically "Front page displays -> Your latest post" if there aren't static pages.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.