WordPress.org

Ready to get started?Download WordPress

Forums

Homepage Title not displaying on my theme (6 posts)

  1. hardgain
    Member
    Posted 3 years ago #

    I recently installed the All in One SEO plugin and added my meta data and homepage title. Here is my site.

    For reasons unbeknownst to me, it is not showing up.

    It shows up when I activate other themes; however, so it must be something within the code.

    Anyone care to take a quick gander at my header.php source code and let me know what you think may be the issue? I'd very much appreciate it. Thanks!

  2. jeric2k5
    Member
    Posted 3 years ago #

    What do you mean by homepage title? In the General Settings tab, you can change your "Site Title". Is that what you're referring to?

  3. hardgain
    Member
    Posted 3 years ago #

    What you put between the <TITLE> tags after the <BODY> section of your code.

  4. jeric2k5
    Member
    Posted 3 years ago #

    The <TITLE> tags are used within the <HEAD> tags, not the <BODY>. To change the <TITLE> you would go to the General Settings tab and change the "Site Title".

  5. hardgain
    Member
    Posted 3 years ago #

    that's what i meant. and no that doesn't change anything, just the name of the title of my site within the wordpress platform.

  6. jeric2k5
    Member
    Posted 3 years ago #

    aIf that isn't changing anything, you can manually change this. Go into Appearance > Editor. Then in the right hand column look for a "header.php" file. Click on that file. Then search for the <TITLE> tag. Replace what's inbetween the tags with what you want to name your blog.

    Also, if you want the Settings to change it, replace what's inside the tag with this..
    <?php bloginfo('name'); ?> .

    So it should look like this
    <title><?php bloginfo('name'); ?></title>

Topic Closed

This topic has been closed to new replies.

About this Topic