WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
[resolved] Homepage Title is adding "- Part 1" to the end of my title (5 posts)

  1. LifesABargain
    Member
    Posted 1 year ago #

    At the end of my homepage title it says "- Part 1". I'm not sure why, no where do I have "- Part 1" written. It's not in > Settings > General, and it's not in the Homepage Title in AIOSEO.

    Anyone know where this could be coming from?

    http://lifesabargain.net

    Thank you in advance!

    http://wordpress.org/extend/plugins/all-in-one-seo-pack/

  2. leon2107
    Member
    Posted 1 year ago #

    I have the same problem, someone can help us?

    my blog: http://www.roc21.com/blog

    Thank you!

  3. alfredchan
    Member
    Posted 1 year ago #

    This is part of the default All In One SEO Pack settings.

    You need to go to your dashboard and select All In One SEO from the menu on the left. It should open up to General Settings.

    Scroll down to the "Titles Settings" section.

    The last option is "Paged Format".

    Delete everything in that box and Part 1 will disappear from your homepage title.

  4. LifesABargain
    Member
    Posted 1 year ago #

    Perfect! You just made my day!

    Thank you!

  5. Ethel
    Member
    Posted 1 year ago #

    Thank you!!! Totally made my day too! :D

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic