WordPress.org

Ready to get started?Download WordPress

Forums

[closed] homepage slideshow on leaf theme (10 posts)

  1. glambergirl
    Member
    Posted 11 months ago #

    [Title amended]

    I am very frustrated that the slideshow on the homepage of my site is no longer working. It's just a gray rectangle and I can't remove it. How the hell do I fix this! I am using the Leaf theme.

  2. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 11 months ago #

    Try deactivating plugins to explore whether any could be responsible.

  3. glambergirl
    Member
    Posted 11 months ago #

    Thanks! I'll try that...if that doesn't work any other ideas?

  4. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    A link to your site would be relevant for troubleshooting beyond that.

  5. glambergirl
    Member
    Posted 11 months ago #

    who do I contact to do that?

  6. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    I meant what is your site URL so that someone else can look at it?

  7. glambergirl
    Member
    Posted 11 months ago #

    Ok, it's glambergirlblog.com

  8. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Looks like you have many plugins active - deactivating them is the first step as Andrew suggested above.

    Or are you trying to remove it entirely?

  9. glambergirl
    Member
    Posted 11 months ago #

    I just want the slider to work how it use to. It was apart of the theme, a display of feature posts, just yesterday it spotted displaying. I clicked on the blank space and it showed up but now it's not doing it anymore. When I refresh, it doesn't appear.

    What will deactivating plugins do?

  10. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

Topic Closed

This topic has been closed to new replies.

About this Topic