WordPress.org

Ready to get started?Download WordPress

Forums

Themolio
[resolved] Images not showing up on Homepage (7 posts)

  1. bbesabe
    Member
    Posted 1 year ago #

    I am completely new to doing this stuff myself. I work in the digital world, but I am trying to learn how to do some basic stuff on my own so I don't have to rely on my developers for everything.

    I installed the template and I am looking at the preview and it looks similar to pinterest in the sense that I see thumbnails and text under the images.

    When I make a post all I get is the text and no image. How do I get the images to show up on the homepage when I upload a post?

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    You should provide a link to the problematic webpage. Otherwise it's difficult for forum volunteers to diagnose the issue.

  3. bbesabe
    Member
    Posted 1 year ago #

    Thanks.

    Here is the page with the issue.
    http://genderspender.com/

    I want the images that are inside the post to be visible when you first come to the site.

  4. bbesabe
    Member
    Posted 1 year ago #

    Figured it out.

    I just needed to turn on the featured image.

  5. macbra
    Member
    Posted 1 year ago #

    Can u be more specific about how u resolve problem with a images?
    I have new version of wordpress.

    Thx for a help,
    --
    M.

  6. scarlettr8
    Member
    Posted 1 year ago #

    How, exactly, do you 'turn on' the featured image? Thanks.

  7. longnha
    Member
    Posted 1 year ago #

    In your admin dashboard >> Appearance >> Themeolio >> Blog tab and enable "Display featured images on front page (for both grid and standard layout) ?"

    It should work.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic