WordPress.org

Ready to get started?Download WordPress

Forums

Homepage Error – Default View (5 posts)

  1. nckswt
    Member
    Posted 6 years ago #

    So, I installed WP into my the root folder of my website, but, later realizing that I should have it in a subdirectory, I moved it to a separate folder and synchronized local and remote views.

    Problem is, when I get to my original site ( http://www.throwcollective.com if you want the proper visualization) all I end up with is a blank screen. Is there a specific setting that wordpress enabled which changes the look of the root site? http://www.throwcollective.com/index.html works perfectly, but I don't know how to re-enable it as the default view. Can anyone help?

    Thanks!

  2. moshu
    Member
    Posted 6 years ago #

    I moved it to a separate folder and synchronized local and remote views
    You have to explain this because I never heard about local and remote view in WP.

  3. nckswt
    Member
    Posted 6 years ago #

    Ah, I meant I moved all wordpress files from the root folder of my website to a new folder in my website, then synchronized them using my FTP client. The local and remote views thing was just my assurance that I had actually made the changes to the site, and not simply on my own computer.

  4. moshu
    Member
    Posted 6 years ago #

    I still don't get it but it doesn't really matter. You move the files and folders on your server. It has nothing to do with what you have on your machine.
    You don't have to synchronize anything. Just move it from one folder to another. On the server.
    Moving_WordPress
    Instead of this nonsense with synchronizing check that you didn't leave a htaccess file in the root folder.

  5. nckswt
    Member
    Posted 6 years ago #

    That's the thing – I didn't leave any WordPress files in the root folder, yet I still get a blank screen when I try to access my website. I'm at a complete loss at this point.

Topic Closed

This topic has been closed to new replies.

About this Topic