WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
Home Title Showing blog post title (7 posts)

  1. dsaro
    Member
    Posted 9 months ago #

    We are running the latest version of WordPress and the latest version of the plugin and our Home page title is the a blog post title and it is not the latest blog post. I tried to deactivate and reactivate the plugin and that did not work. I also deleted the plugin and re-added and that did not work.
    Please help.
    http://www.thecolumbusteam.com
    Thanks so much.

    http://wordpress.org/plugins/all-in-one-seo-pack/

  2. wpsmort
    Member
    Posted 9 months ago #

    Hi dsaro,

    What do you have set as the Home Title under All in One SEO, General Settings, Home Page Settings?

  3. dsaro
    Member
    Posted 9 months ago #

    I have the title that I would like to appear, The Columbus Team | Keller Williams Capital Partners Realty.
    But that is not showing.

  4. wpsmort
    Member
    Posted 9 months ago #

    Can you check the following settings in All in One SEO Pack:

    All in One SEO, General Settings, Use Original Title should be Disabled
    All in One SEO, General Settings, Title Settings, Rewrite Titles should be Enabled
    All in One SEO, Performance, Force Rewrites should be Enabled

    Let me know when those have been set. Also make sure you don't have any other SEO plugins activated and make sure your theme doesn't have any SEO options enabled.

  5. dsaro
    Member
    Posted 9 months ago #

    Everything that you suggested above was in place and I verified. We are using the StudioPress themes and have not had an issue in the past.
    But the title of a blog post is still appearing on the home page.

  6. wpsmort
    Member
    Posted 9 months ago #

    Hi dsaro,

    Please contact me here http://semperplugins.com/contact/ and we can help you further with this issue.

    Cheers,

    Steve

  7. wpsmort
    Member
    Posted 9 months ago #

    Hi Debbie,

    Changing the following setting fixed the problem:

    All in One SEO, General Settings, Use Original Title should be Enabled

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.