WordPress.org

Ready to get started?Download WordPress

Forums

Koenda
[resolved] Home Page Top Boxes (8 posts)

  1. jadeye26
    Member
    Posted 8 months ago #

    Hello
    I am using your Koenda Theme
    Its Great!!!
    I am trying to set Home Page Top Boxes but they don't show.

    http://petshopmanager.ndroidians.com/

    What is the fix or setup for them to show?

    Should the static home page be set to a page? or latest posts?
    Or...??

    Thank you.

  2. Stefan Ciobanu
    Member
    Theme Author

    Posted 8 months ago #

    Hello

    Page must be assigned template "Home Page"
    Settings -> Reading: Must be set static home page in the "Front page"

  3. jadeye26
    Member
    Posted 8 months ago #

    Hello and thank you for your reply.

    What do you mean: Page must be assigned template "Home Page"

    Can you detail please...

    I have set Front page to a static page

    Thank you

  4. jadeye26
    Member
    Posted 8 months ago #

    Please look at these setting snapshots:

    Theme Customize

    Theme Options

  5. jadeye26
    Member
    Posted 8 months ago #

    Hey

    Just saw you eMail in my gmail...

    will try and let you know...

    Thanx for your support!!!

    The Theme is great work!!!

  6. jadeye26
    Member
    Posted 8 months ago #

    So Stefan guided me through the solution.

    Here it is (by Stefan):

    Page must be assigned template "Home Page"
    Settings -> Reading: Must be set static home page in the "Front page"

    For this it takes 3 steps
    Set Theme Options->Home Page as you wish it to be:
    1. Theme Options->Home Page
    2. Make a Page called Home
    3. Set Settings->Reading to Static Page=Home

    Thank you Stefan for you wonderful work!
    Cheers

    jadeye

  7. jadeye26
    Member
    Posted 8 months ago #

    Enjoy :-)

  8. jadeye26
    Member
    Posted 8 months ago #

    P.s. you can even leave the page you created with no name - just make sure you assign it to Template: Page: Home page & when you set: settings->Reading->Front page displays->Static Page - make sure to choose the blank from the drop down!
    jadeye

Reply

You must log in to post.

About this Theme

About this Topic