WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Home Page Photo is Covering Menus, Sidebars, etc. (16 posts)

  1. eatfreesimply
    Member
    Posted 1 year ago #

    I just completed a guided transfer and as I expected there are a few glitches. One major one is that when I visit the front-end of my blog, the home page is completely covered by the main photo from the latest post. This photo is blown-up and covers all content, including most of the sidebar, menus, etc. Any ideas? If you click the post everything looks normal there. Just a problem on the home page. Thank you in advance for advice!

  2. eatfreesimply
    Member
    Posted 1 year ago #

  3. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Edit the page, remove the image and then re-insert it - this time using a thumbnail or medium sized image.

  4. eatfreesimply
    Member
    Posted 1 year ago #

    Thank you for your quick response. I tried that already. Changed the size to thumbnail, then tried medium. That changed the size of the photo in the actual post, but did not have any impact on the "macro" image on the homepage.

  5. Amado.Miami
    Member
    Posted 1 year ago #

    Select the image, in the upper left corner you will see 2 icons.
    Select the "image" one and scale down your image by percentage.

    Ideally you would have done some pre-production work on this image before bringing it in, with Photoshop, fireworks, or gimp.

    You can also follow Esmi's instructions.

  6. eatfreesimply
    Member
    Posted 1 year ago #

    I have now tried both Esmi's suggestion and yours three times. The only change is within the actual post itself. The homepage still has a giant image over most of the screen.

  7. Amado.Miami
    Member
    Posted 1 year ago #

    Did you insert this image into the "featured image" section of the post, or is it calling it from an insert in your post? Each theme is different

  8. eatfreesimply
    Member
    Posted 1 year ago #

    It is not a featured image, it is just calling it from the insert in my post. Wondering if I should change that to a featured image. Worth a try.

  9. eatfreesimply
    Member
    Posted 1 year ago #

    I just tried that and it didn't seem to change it either. Starting to think I will try another theme!? Seems crazy that I should have to do that though. Thank you for your help.

  10. Amado.Miami
    Member
    Posted 1 year ago #

    I just emailed you a resized image of the pancackes.
    try that instead of the one in the post.
    Since it does not need to be resized.
    See if that helps.

  11. Amado.Miami
    Member
    Posted 1 year ago #

    Here is the link to one of my friends who does something very similar to you. http://www.bunniecakes.com/

    http://blogs.miaminewtimes.com/shortorder/2013/02/bunnie_cakes_opens_in_wynwood.php

  12. eatfreesimply
    Member
    Posted 1 year ago #

    Thank you for all the help. So, I deleted the existing photo and re-uploaded the image with the one you sent me and once again, the photo looks fine in the post, but still there is this huge, macro image on the homepage. I'm so frustrated.
    P.S. your friend's site is great. It looks like she makes some wonderful things!

  13. Amado.Miami
    Member
    Posted 1 year ago #

    That cant be right:
    http://i1.wp.com/freeeatsfood.com/wp-content/uploads/2013/02/dsc_0024.jpg?resize=520%2C0

    The path still shows dsc_0024.jpg, not pancakes.jpg
    Can you please check something for me.
    Turn off "Photon" in Jetpack if you are using it

  14. eatfreesimply
    Member
    Posted 1 year ago #

    You are a genius! I wasn't using photon, but I hadn't deleted the old dsc_0024.jpg in my media library! So then the second photo in the post popped up HUGE on the homepage, so I went back and re-designated the image you sent as my featured image. IT worked! So now, I will need to figure out how to resize the images before putting them into the posts. I use Lightroom so I will try and figure that out. Thank you SO much for hanging in there with me.

  15. Amado.Miami
    Member
    Posted 1 year ago #

    You welcome :) please mark as "resolved" if complete.
    Have a successful day :)

  16. eatfreesimply
    Member
    Posted 1 year ago #

    Thank you. You too!

Topic Closed

This topic has been closed to new replies.

About this Topic