WordPress.org

Ready to get started?Download WordPress

Forums

Home page not showing (13 posts)

  1. DAZDOREY
    Member
    Posted 1 year ago #

    Hello.
    Yikes! What did I do?
    Everything was fine. But if you go to http://www.amigosscarborough.com
    it says the home page is says "Apologies, but the page you requested could not be found. Perhaps searching will help."

    It is in my page set up, I have the Home page, along with the other 4 pages?
    Why is it not linking?

    M

  2. atyq
    Member
    Posted 1 year ago #

    Here is your homepage: http://amigosscarborough.com/home/, redirect http://amigosscarborough.com/ to this page and everything should be all right...

  3. DAZDOREY
    Member
    Posted 1 year ago #

    Thank you ....

    this is so scarry...

    Please, how do I " redirect homepage: http://amigosscarborough.com/home/, redirect http://amigosscarborough.com/ to this page"?

  4. DAZDOREY
    Member
    Posted 1 year ago #

    I see this Permalink: http://amigosscarborough.com/home/ in the Edit page of my Home page. How do I change that to http://amigosscarborough.com/?
    I am afraid of messing something up!

    M

  5. DAZDOREY
    Member
    Posted 1 year ago #

    Hello WordPress Saviours!

    I am just not getting this.... still am getting "says "Apologies, but the page you requested could not be found. Perhaps searching will help."

    I may have made my problem worse.
    PLEASE help me!

    M

  6. DAZDOREY
    Member
    Posted 1 year ago #

    Okay now I have 2 Home pages.
    Can I get rid of the first one?

    http://www.amigosscraborough.com

  7. govpatel
    Member
    Posted 1 year ago #

    In pages how many Home pages do you have.
    If you using Static settings in Settings>>>>Reading what do you have as front page.
    Are you using custom menus if so check there if you have two home links

  8. DAZDOREY
    Member
    Posted 1 year ago #

    One "HOME" in pages.

    I have no idea where the first home is coming from?
    I just want it to go away?

    Can you help me?

  9. govpatel
    Member
    Posted 1 year ago #

    Did you check if you using custom menus and what you using in Settings>>>Reading

  10. DAZDOREY
    Member
    Posted 1 year ago #

    No.... not using custom menu....
    now my wallpaper has disappeared....
    sooooooo frustrating!

  11. govpatel
    Member
    Posted 1 year ago #

    looks like you have figured out as site opens fine here
    http://amigosscarborough.com/

  12. DAZDOREY
    Member
    Posted 1 year ago #

    Hello govpatel
    Thank you..... I went to Static settings in Settings clicked on Static page and made Front page HOME - it worked! I now have one fully functioning Home page.

    But now.... where did my Wall paper backgrd go to???

  13. govpatel
    Member
    Posted 1 year ago #

    it is there takes while to load.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.