WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Home page is broken, rest of blog is fine (2 posts)

  1. toddklein
    Member
    Posted 1 year ago #

    I seem to have broken my home page. First, here's the page in question:

    http://kleinletters.com/Blog/

    The error message I get when accessing it is:

    Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0

    Other pages and all blog entries seem fine.

    Though I am not a code person, I was fiddling with the Theme code in Editor, trying to change some colors when this happened, but I have done the following:

    Tried other themes, same error message.

    Deleted the theme I was using, Twenty Twelve, and reinstalling it. One thing I've noticed is that some of the changes I made such as background color have remained despite that. Is there a preferences file or cache somewhere that I can reset?

    Disabled all plugins, same error message.

    Contacted my web host, who said the problem seems to be in the WordPress files, they couldn't help me.

    Thanks for any advice!

    Todd

  2. toddklein
    Member
    Posted 1 year ago #

    No advice here, and I just finally fixed this myself. Here's how. Disabling all my plugins didn't help, so I decided to delete recent ones completely, leaving only askimet, jetpack and captcha. One plugin, WP Super Cache would not delete, so I used FTP to go to the plugins folder on my site and delete it there. That solved the problem!

Topic Closed

This topic has been closed to new replies.

About this Topic