WordPress.org

Ready to get started?Download WordPress

Forums

Vantage
Home page editor and images (3 posts)

  1. Cuill
    Member
    Posted 11 months ago #

    Hi there, i've been trying to work out how to make an image stretch the entire way across my page, but everything i do either seems to not work, or break the theme. While trying to work it out, i turned the page editor for the homepage and now it won't turn back it. It displays the constant turning loading circle thing when i go to the custom home page button in appearance.

    Is there someway to turn it back on without restarting over from scratch with the theme, and does anyone know a way to make an image fill the entirety of my page but not on a slider?

    The website i'm currently playing around with is cg.afterclasstutors.com

    Thanks, Corey.

  2. Greg Priday
    Member
    Theme Author

    Posted 11 months ago #

    Hi Corey

    From the sounds of things, you may have encountered a bit of a bug on the custom home page editor. It's probably some sort of plugin conflict. Are you using Chrome? If so, can you let me know if you're getting any JS errors.

    From Chrome's nav bar, go to View > Developer > Developer Tools. In the developer tools click Console. Copy and paste any error messages you're getting.

    As for having an image that stretches full width. At the moment, this might be possible in page builder, but it'd require quite a few CSS edits. I'll look into a way of making this easier in a future update.

  3. w2d
    Member
    Posted 9 months ago #

    Hi!
    I also get the constant turning loading circle.

    I have the premium version of the Vantage template. Today I wanted to add a banner from an affiliate program via the html code provided by the affiliate network. I added a new column to my custom homepage with page builder and added the html code in the html mode of the wysiwyg editor. I hit save and now when I click on the "custom homepage" tab in the backen menu i get a loading sign and nothing happens. The html code seems to have messed up the custom homepage but I can't do anything. Could you please help me with this?

    Cheers,
    Patrick

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.