WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Home page centered, not left justified, any theme, MSIE (7 posts)

  1. _jc
    Member
    Posted 5 years ago #

    On my home page only, most items (posts, sidebar, etc.) are now centered instead of left justified as they should be (and as they are on other pages of blog - which look fine).

    This happens in MSIE 7, not in Firefox 3.

    Changing themes does not fix this and I see no problems in the CSS (tried CSS edits - no fix).

    Thanks All! :o)

  2. whooami
    Member
    Posted 5 years ago #

    Changing themes does not fix this

    change to the default theme and provide a LINK to your blog.

  3. _jc
    Member
    Posted 5 years ago #

    Thanks whoo:

    http://www.art-head-start.com/wordpress

    Please note that my usual theme "prymont v2" has a black background, so some text is white and won't show on default theme, for example the tag cloud.

  4. _jc
    Member
    Posted 5 years ago #

    Anyone?

  5. whooami
    Member
    Posted 5 years ago #

    ok. you may not understand all of this so i apologize in advance if thats the case. Im swamped with work where Im physically located so I cant spend a great deal of time on this.

    if you look at your site you may notice that in addition to the formatting problem you describe, your font sizes are off from post to post. I suspect that's being caused by the formatting options youre using inside your posts as you write.

    here is a link to validator output for your site's front page:

    http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fart-head-start.com%2Fwordpress%2F

    near the top of that page are some checkboxes. click the "show source" button and then click the 'revalidate" button. That will show you the errors, and give you useful links to where in the source the problem is.

    You need to fix those errors first -- if need be, you will have to go back into the posts and edit the posts to correct the error(s).

    Once thats done, I suspect your other problem will magically go away.

  6. _jc
    Member
    Posted 5 years ago #

    Yes, I understand. Thanks for taking time to help out.

    And yes - I did apply inline CSS in all but the latest post, so that could be the answer - and an easy fix.

    Thanks for the validator link too. I have both HTML and CSS validator apps for web my sites, but didn't think to apply those to my blog - duh.

    Will try the W3C's as well.

  7. whooami
    Member
    Posted 5 years ago #

    much better :) Im glad that helped!

Topic Closed

This topic has been closed to new replies.

About this Topic