WordPress.org

Ready to get started?Download WordPress

Forums

High CPU usage no matter what I do, please help! (11 posts)

  1. crazlunatic
    Member
    Posted 6 years ago #

    Hi. The CPU usage for my blog http://vistarewired.com has been having high CPU usage all the time. I'm on shared hosting. I get about 3400 uniques daily and 5600 pageviews. No matter what I try I can't reduce the CPU usage, can you guys please help me?

    I've done the following:
    - Optimize mysql tables
    - Wp-supercache with 99999 expire time
    - Removed all unnecessary plugins

    And these are my plugins:
    - Adsense Manager
    - Akismet
    - Cforms II
    - Feedburner FeedSmith
    - Full Text Feed
    - Google Analyticator
    - Google XML Siemaps
    - Gregarious
    - gunnART Alphaindex
    - HowtoGeek - Spamfilter
    - JAW Popular Posts Widget
    - Official Comments
    - Optimal Title
    - Popularity Contest
    - Redirection
    - Subscribe to Comments
    - Text Link ads
    - wp-pagenavi
    - wp super cache

    Yes I know it's a lot but I need all of them. the only one I can do without is gregarious.

    Thanks.

  2. kmessinger
    Volunteer Moderator
    Posted 6 years ago #

    You already got an answer about wp-cron in your duplicate post. Did you try that?

  3. crazlunatic
    Member
    Posted 6 years ago #

    The newer installations of wordpress do not have cron, or they do, but it cannot be found using phpmyadmin.

  4. kmessinger
    Volunteer Moderator
    Posted 6 years ago #

    See http://wordpress.org/support/topic/124485?replies=13

    You do have wp-cron. From what I understand it is a plugin causing your problem but if you can't do without the plugin the topic above talks about reming out wp-cron.

  5. crazlunatic
    Member
    Posted 6 years ago #

    I went to wp_options in phpmyadmin and there is no cron anywhere? Unless it is hidden somewhere.

  6. kmessinger
    Volunteer Moderator
    Posted 6 years ago #

    Sorry, it is cron.php and it is in the wp-includes folder.

  7. crazlunatic
    Member
    Posted 6 years ago #

    Sorry I don't understand. There is no wp-includes in the wrdp1 section of phpmyadmin. Can we exchange email?

  8. whooami
    Member
    Posted 6 years ago #

    its file.. its not in your database.

    wp-includes/cron.php

  9. crazlunatic
    Member
    Posted 6 years ago #

    Alright so what am I supposed to do with this cron?

  10. kmessinger
    Volunteer Moderator
    Posted 6 years ago #

    Read this http://wordpress.org/support/topic/124485?replies=13

    This person had a similiar problem. I think it is probably one of your plugins but the above topic speaks to turning off cron and then updating manually.

  11. Rok
    Member
    Posted 6 years ago #

    Just check your settings in Google XML Siemaps plugin for Cron.

Topic Closed

This topic has been closed to new replies.

About this Topic