WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] High consumption of resources after update (13 posts)

  1. aquadecor
    Member
    Posted 5 months ago #

    After the last update, your plugin consume a lot of resources, in my case 64%.Test was performed several times with P3 (Plugin Performance Profiler).
    The plugins (21)that I use are:
    Akismet,
    All in one Favicon,
    Better WP Security,
    Block Bad Queries (BBQ),
    Currency Converter,
    Fast Secure Contact Form,
    Hello Dolly,
    Hyper Cache,
    Optimize Database after Deleting Revisions,
    P3 (Plugin Performance Profiler ),
    Scroll to Top Button,
    Simple Social Buttons,
    Viper's Video Quicktags,
    WooCommerce,
    WooCommerce - APG Weight and Postcode,
    Custom Product Tabs Lite WooCommerce,
    WooCommerce Print Invoices & Delivery Notes,
    WordPress SEO,
    WP Smush.it,
    Wptouch Mobile Plugin,
    Wysija Newsletters.

    https://wordpress.org/plugins/wordpress-seo/

  2. mrppp
    Member
    Posted 5 months ago #

    i would visit http://wordpress.org/plugins/wordpress-seo/developers/
    and reinstall version 1.4.25

  3. Victor Font
    Member
    Posted 5 months ago #

    I'm seeing the same thing as well as another problem. When using the SEO dashboard, many of the WordPress menu options are no longer clickable. There's something in the latest version that's disabling menu access.

  4. jrf
    Member
    Posted 5 months ago #

    The menu clickability issue has been fixed and the fix should be released soon.

    The resource usage is very strange as this version has actually done quite a lot to diminish resource use and we have many people confirm that resource usage has gone down...

  5. aquadecor
    Member
    Posted 5 months ago #

    Victor Font, I've noticed the same problem.

  6. aquadecor
    Member
    Posted 5 months ago #

    I have now updated to version 1.5.2.1.
    I repeated the test and found that consumption fell to 43%, but is still very high.

  7. aquadecor
    Member
    Posted 5 months ago #

    Perhaps you need to install an older version but do not know if this is the best solution.
    I disabled the plugin and I reactivated again but no change.
    I checked the forum and noticed that few people use monitors plugins. Personally I think that pretty much this affects the speed of the site.

  8. Li-An
    Member
    Posted 5 months ago #

    As I said in another thread, I don't have this problem:

    http://tof.canardpc.com/view/657ade2a-ae6f-4f55-aaa3-ff856573f617.jpg

  9. aquadecor
    Member
    Posted 5 months ago #

    On the plugin page I found a warning when it did update to version 1.5.0. Although I did a full backp the site and database the problem persists now.
    Thinking about a reinstallation but I think that I would lose the settings you have made to each page; is a laborious work though.

    Here are today's outcomes:
    P3 (Plugin Performance Profiler) - 0.0022 sec - 0.41%
    Akismet - 0.0021 sec - 0.39%
    All in one Favicon - 0.0021 sec - 0.40%
    Better WP Security - 0.0042 sec - 0.79%
    Block Bad Queries (BBQ) - 0.0006 sec - 0.12%
    Currency Converter - 0.0008 sec - 0.14%
    Hyper Cache - 0.0004 sec - 0.07%
    Rvg Optimize Database - 0.0007 sec - 0.14%
    Scroll to Top Button - 0.0007 sec - 0.13%
    Fast Secure Contact Form - 0.0056 sec - 1.05%
    Simple Social Buttons - 0.0021 sec - 0.40%
    Viper's Video Quicktags - 0.0037 sec - 0.70%
    Woocommerce Apg Weight And Postcodestatecountry Shipping - 0.0009 sec - 0.17%
    WooCommerce Custom Product Tabs Lite - 0.0005 sec - 0.10%
    WooCommerce Print Invoices & Delivery Notes - 0.0070 sec - 1.32%
    WooCommerce - 0.1184 sec - 22.35%
    Wordpress Seo - 0.2955 sec - 55.79%
    WP Smush.it - 0.0007 sec - 0.14%
    WPtouch Mobile Plugin - 0.0396 sec - 7.47%
    Wysija Newsletters - 0.0418 sec - 7.90%

  10. jrf
    Member
    Posted 5 months ago #

    Thinking about a reinstallation but I think that I would lose the settings you have made to each page;

    If you uninstall, you will lose the WPSEO settings as made on the settings pages, but you will not lose the page specific information (meta data). That is currently not being deleted on uninstall.
    Oh and you can export your WPSEO settings before uninstall and import them after re-install to even save you the time of re-doing the WPSEO settings. (do check them after import though)

    Hope that puts your mind at ease.

  11. aquadecor
    Member
    Posted 5 months ago #

    Yes, I already exported the settings but still do not dare to reinstall because I'm afraid of other surprises.
    Thanks for the idea.
    I have it on the same site local host. I checked and there I installed version 1.4.25 and resource consumption is 8%.

  12. aquadecor
    Member
    Posted 5 months ago #

    I solved the problem moving to All in One SEO pack which is now integrated and xml sitemap. It consumes 14% and Plugin Load Time is 0.247 (sec.per visit) and Plugin Impact is 34.6% (of page load time).
    I'm very satisfied because the plugin is simple and the support is excellent. I recommend to everyone!

  13. awhig
    Member
    Posted 5 months ago #

    Has this issue been resolved in the latest release, 1.5.2.3?

Reply

You must log in to post.

About this Plugin

About this Topic