WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
Hide Title (7 posts)

  1. ADanner70
    Member
    Posted 11 months ago #

    When I am editing any page in Custom Community, under CC Settings/Additional settings there is a "hide title" choice and it is automatically set to Yes.
    I ALWAYS want the title to show, so I am constantly having to switch that to No if I edit anything on any page.
    How do I get the Hide Title to default to No ????

  2. konradS
    Member
    Posted 11 months ago #

    hi ADanner70,

    did you update to theme version 1.17.1 ?

    the issue should be fixed already. really annoying issue, sorry!

    anyway, should work now, just that you have to set it to "show" one time when creating a new page now. (but this will be changed too was just a mistake! of course thisoption should be defined to "show" by default!)

    thanks for reporting, konrad

  3. ADanner70
    Member
    Posted 11 months ago #

    I am uptodate with 1.17.1 and still doing that.
    So, when setting up the new page if I set it to Show the first time, I won't have to do it subsequent times??

  4. konradS
    Member
    Posted 11 months ago #

    yes, this bug should be fixed with 1.171.1

    the last thing is just that its set as default. that means when you create a new page, by default its set to hidden. you will have to set it to show.

    but then it should stay like this of course.

    the default will be changed for the next version!

    have a great weekend, konrad

  5. chrisminnick
    Member
    Posted 3 months ago #

    Hi,

    I'm running 1.17.3.1 and it's still having this problem. When we create a new page, we set the 'hide page title' option to 'no' and save. The page title is then shown on the page. But then when we edit the page, the hide page title select box says yes. Unless we change that back to no before saving, the page title will be hidden again.

    Is there a fix for this that I could implement, or can someone point me to the right file? I'd actually like to set this to no by default too.

    thanks!

  6. Linda Ferrara
    Member
    Posted 3 months ago #

    I have the same problem with 1.17.3.1

    I have three sites using it and same with all three. Any solution?

  7. chrisminnick
    Member
    Posted 3 months ago #

    We fixed this error by editing admin/page-meta-box.php

    After line 52, we added:

    } else {
    $is_title_hidden = __('no', 'cc');
    }

    This appears to work correctly now.

Reply

You must log in to post.

About this Theme

About this Topic