WordPress.org

Ready to get started?Download WordPress

Forums

Ajax Event Calendar
[resolved] Hide the "Loading Events" notification? (4 posts)

  1. Tompa83
    Member
    Posted 1 year ago #

    Hi. I'm using the small sidebar calendar and while I love the plugin, having the "Loading Events" notification come up every time someone visits another page or post on the website (since it's on a widget) gets a bit old.

    Is there any way to fix that?

    Thanks for any help!

    http://wordpress.org/extend/plugins/ajax-event-calendar/

  2. Tompa83
    Member
    Posted 1 year ago #

    Found the solution in the development/bugs page.

    Enter the following in your theme's css:
    #jGrowl{display:none !important}

  3. Tompa83
    Member
    Posted 1 year ago #

    SOLVED

  4. bmcconach
    Member
    Posted 1 year ago #

    Just to follow this up, using that bit of CSS can (and in my case - did) hide the event details.

    I'm no expert in Javascript, but I did manage to disable the "Loading Events" dialog while maintaining the event details dialog.

    If you are looking for the same solution that I found, edit the "jquery.fullcalendar.min.js" file and replace the entire code (provided you haven't made any changes yourself) with the code found here.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.