WordPress.org

Ready to get started?Download WordPress

Forums

Twenty Twelve
Hide shortcode on mobile device (3 posts)

  1. robbertbrouwers
    Member
    Posted 1 year ago #

    Hi all,

    I'm looking for a solution to the following problem:

    I've installed a linkedin plugin, which pulls recommendations from linkedin and shows them in a slider, which is defined by the following shortcode:

    [li_recommendations width="720" length="200" interval="6500"]

    The plugins works on PC screens and Tablet (tested on mac + sharp tv screen and ipad) however, on my phone it will make the screen wide enough to show the full 720px slider. Which - of course- messes up the screen.

    I'm looking for a solution similar to what is posted here: http://wordpress.org/support/topic/override-shortcode-for-mobile-theme-1?replies=7

    But then for the twentytwelve, rather than -some- mobile theme. I'm a little where/what to change, since -correct me if i'm wrong- there is no specific mobile theme in twentytwelve because it's responsive.

    Thanks for your attention, much appreciated!

  2. kpenn
    Member
    Posted 1 year ago #

    Did you try setting the width to 100% instead of 720px so it would scale down when in responsive mode?

    [li_recommendations width="100%" length="200" interval="6500"]
  3. robbertbrouwers
    Member
    Posted 1 year ago #

    I replaced the code, and the result is that the shortcode will produce a different result, with recommendations placed next to each other, in stead of of slider:

    http://hbusiness.nl

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic