WordPress.org

Ready to get started?Download WordPress

Forums

Simplified Social Sharing
[resolved] Hide from homepage (4 posts)

  1. bdell
    Member
    Posted 4 months ago #

    My theme creates the homepage from the theme settings, so the homepage is set to blog posts. How do I prevent the homepage from displaying the social links. http://tinyurl.com/mwyo8dg

    I did deselect to display on homepage option in the plugin settings.

    Thanks

    http://wordpress.org/plugins/simplified-social-share/

  2. loginradius
    Member
    Plugin Author

    Posted 4 months ago #

    Hi Bdell,

    Please follow the steps mentioned below to resolve the issue:-
    1. Open "wp-content/plugins/simplified-social-share/LoginRadius_socialShare.php" (located in your WordPress website root folder) in your favorite code editor.
    2. Search and remove following code (at the end of the file):-
    add_filter('get_the_excerpt', 'login_radius_sharing_share_content');

    3. Save the file back. Replace existing file, if prompted.

    Hope this helps!

  3. bdell
    Member
    Posted 4 months ago #

    Yes I had already done that but the social links are still displaying on the homepage.

  4. loginradius
    Member
    Plugin Author

    Posted 3 months ago #

    Hi Dbell,

    Please update the plugin to latest version and try deselecting the "Show on homepage" and "Show on post excerpts" options.
    If it doesn't work, deselect all the choices in "What area(s) do you want to show the social sharing widget?" option one-by-one and let us know which one is causing the Sharing interface to appear at homepage.

    If you still face the issue, do let us know

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.