WordPress.org

Ready to get started?Download WordPress

Forums

Hupso Share Buttons for Twitter, Facebook & Google+
[resolved] Hide buttons on frontpage/excerpts - no success (2 posts)

  1. MattyX
    Member
    Posted 11 months ago #

    I use this theme http://themewich.com/aware/
    And the buttons appear when any of the portfolio thumbnails are expanded. Wouldn't be the end of the world if they were there, and worked - but upon using them, you don't share the portfolio object but the homepage URL itself, despite using the title of the portfolio object.

    Most of all, I would want to hide them completely on the frontpage, but unchecked "Frontpage" and "Excerpts" doesn't do the trick. This theme uses a static page as homepage. Making it possible to hide the buttons on a specific would perhaps have worked things out?

    I really like this plugin, but I can't use it if this isn't sorted out.

    http://wordpress.org/plugins/hupso-share-buttons-for-twitter-facebook-google/

  2. MattyX
    Member
    Posted 11 months ago #

    I can report that I managed to "hard code" the <?php echo do_shortcode( '[hupso]' ); ?> string into posts and portfolio. So it seems to work like I want it now. In any case, I would still be *very* glad if you could solve this problem. It seems to be very common with share plugins. I only had AddThis working earlier, but it's incredibly effective at slowing down your site, so I am glad to get rid of it.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.