WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
Hide Backend / User registration not working (6 posts)

  1. BrainTriggers
    Member
    Posted 1 year ago #

    Been searching here and around the interwebs for the last four hours... finding LOTS of people with the same issue, but NO fix...

    WP3.5 & BWPS 3.4.6
    NO Akismet / Capcha / 3rd party authentication plugins installed
    Site

    If Hide Backend is enabled, Admin works fine, however User Registration only refreshes the page to blank fields with no email sent to user. I can confirm this on a dozen sites all configured identically (different content)... doesn't matter what alias I use for registration (tried register/registration/broken), nor if I regenerate the secret key.

    This plugin is awesome, but it doesn't do any good to build community based sites if the community can't register!!

    And no... turning off "hide backend" is NOT a solution!

    http://wordpress.org/extend/plugins/better-wp-security/

    [No bumping, thank you.]

  2. zrebie
    Member
    Posted 1 year ago #

    Have you found the solution, I also have the same problem

  3. BrainTriggers
    Member
    Posted 1 year ago #

    Nope, never found a solution, nor ever heard anything from dev / community. I was forced to turn-off the hide back-end security.

  4. zrebie
    Member
    Posted 1 year ago #

    Thanks for info, still hope that it will be fixed some day...

  5. vince23
    Member
    Posted 1 year ago #

    same problem here

  6. Nekib
    Member
    Posted 1 year ago #

    Same problem with my website, Live Cricket Scores. I am forced to turn off public registration due to this problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic