WordPress.org

Ready to get started?Download WordPress

Forums

YOP Poll
[resolved] hidden boxes with Chrome (10 posts)

  1. karibuni81
    Member
    Posted 7 months ago #

    Hello,

    I'm running Yop Poll with WP 3.6.1

    Boxes do not display for people using Google Chrome. Consequently, people using this browser are not able to vote :-(

    It is working perfectly with Firefox, IE and Safari.

    How can I solve this problem ? Any idea ?

    Thank you !

    http://wordpress.org/plugins/yop-poll/

  2. karibuni81
    Member
    Posted 7 months ago #

    Edit : the problem is the same with Safari. Boxes display correctly only with Firefox and IE.

    Here's a link to my website to see the problem :
    http://www.astuces-photo.com/concours-votez-photos-preferees/

    (Sorry for this 2nd message, I didn't find a button to edit the 1st one...)

  3. georgehanu
    Member
    Posted 7 months ago #

    Hello,

    To fix your problem go to your poll template and locate CSS sections.
    Then find this line:
    #yop-poll-answers-%POLL-ID% ul li {
    and then add after that line
    background-image: none;

    Next step is to locate this line:
    #yop-poll-answers-%POLL-ID% ul li input {
    and add after
    -webkit-appearance: checkbox;

    Regards,

    YOP Team

  4. karibuni81
    Member
    Posted 7 months ago #

    It works !!

    Thank you so much for your reactivity !

  5. Dance_a_lot
    Member
    Posted 2 months ago #

    Does anybody know if this has been fixed yet? After 4 months?

    Or is there a more user friendly fix that will also stay after updates?

  6. YOP
    Member
    Plugin Author

    Posted 2 months ago #

    Hi Dance_a_lot,

    This is not a bug but an CSS issues which is usually caused by the WordPress theme installed.

    Therefore there is not an unique solution we can implement as is depends on the problem.

    Regards,

    YOP Team

  7. Dance_a_lot
    Member
    Posted 2 months ago #

    Hi,

    You're right. I've installed several poll plugins and they all have the same problem. I'm trying to solve it now with theme support.

    Thank you.

    Linda

  8. realive1
    Member
    Posted 2 months ago #


  9. realive1
    Member
    Posted 2 months ago #

    I have the same problem but I can't find the code you are suggesting.
    I went to plugins - YOP- edit but there are number of CSS files .

    Can you direct me to the proper one?

  10. YOP
    Member
    Plugin Author

    Posted 2 months ago #

    Hi realive1,

    Please send us a link to your poll so we may take a look.

    Regards,

    YOP Team

Reply

You must log in to post.

About this Plugin

About this Topic

Tags