WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Hid the admin bar by accident (6 posts)

  1. Florence
    Member
    Posted 1 year ago #

    Woops.. I hid the admin bar by accident. I did it from the front end, it said 'hide all' or something. I wondered what it would do so I clicked it.
    Now it is hidden everywhere and for all users, except when in the dashboard. The tick box in my back end profile is gone.

    How do I get it back? I only user a plugin to show it only to certain user levels so I don't want it back globally.

  2. Andrew Bartel
    Member
    Posted 1 year ago #

    Did you check that plugin's settings?

  3. Florence
    Member
    Posted 1 year ago #

    Yeah I did. Messed around with all the settings. Disabled them..
    Ugh.. So stupid.. What am I missing?!

  4. Andrew Bartel
    Member
    Posted 1 year ago #

    What plugin are you using?

  5. Florence
    Member
    Posted 1 year ago #

    Custom admin bar menus and WP custom admin bar. They're not the issue though.. It was a default option of the bar. At least, that's what I think. On the left side of the bar. Don't know if it was the far left, 2nd or the 3rd menu item

  6. Florence
    Member
    Posted 1 year ago #

    Okay Okay never mind! I checked again, it was probably WP custom admin bar. Sorry about that!

Topic Closed

This topic has been closed to new replies.

About this Topic