WordPress.org

Ready to get started?Download WordPress

Forums

Quick Page/Post Redirect Plugin
Hi..are there any known issues with 404.shtml redirects ? (2 posts)

  1. donovanacker
    Member
    Posted 1 year ago #

    Hi there,

    I installed the plugin a week or so ago...but had not put it to any use just yet. During the week of having the plugin active..no issues from server reports. Then, yesterday I saw the upgrade notice and upgraded to the new version of the plugin.

    After upgrading to the new version I noticed something, which could be completely unrelated, on my server... which is that a CPU spike happened and when I looked in the log it shows a redirect running in loop trying to find a 404.shtml page that does not exist. The sit began to run slower and slower until finally not working (until resetting and clearing the 404 loop)

    I have no custom 404 pages of any type on my site, nor any other plugins or custom code which touches page direction etc.

    So, my question is... is there anything in your plugin that might be at the root of this ?.....

    Just checking all the bases to make sure.. :)

    Many thanks,
    Donovan

    http://wordpress.org/extend/plugins/quick-pagepost-redirect-plugin/

  2. prophecy2040
    Member
    Plugin Author

    Posted 1 year ago #

    it is possible, I suppose. The plugin was having some issue with infinite looping in some instances.

    There is a new update (version 5.0.2) that hopefully fixes the issues people were having. Please try that, and let me know if you have any additional issues.

    Regards,
    Don

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic