WordPress.org

Ready to get started?Download WordPress

Forums

here is the new problem to be helped:::urgent help (10 posts)

  1. xusura
    Member
    Posted 10 years ago #

    well now im facing with this problems after installing miles edition..and any opinions will be appreciated...(if somebody helps me to solve ill give the killbill album link....(hhtp) )
    here is the error list
    Parse error: parse error, expecting ']'' in /data/members/free/tripod/uk/f/l/o/flowersinyoureyes/htdocs/wp-includes/template-functions.php on line 1205
    Parse error: parse error in /data/members/free/tripod/uk/f/l/o/flowersinyoureyes/htdocs/wp-includes/class-xmlrpc.php on line 1140
    Parse error: parse error, expecting
    ')'' in /data/members/free/tripod/uk/f/l/o/flowersinyoureyes/htdocs/wp-includes/vars.php on line 217
    and the others are...
    whatch here........
    http://members.lycos.co.uk/flowersinyoureyes/

  2. Lester Chan
    Member
    Posted 10 years ago #

    i got kill bil vol 1OST and DVD rip =)
    did you intend to install a fresh copy or upgrade it?

  3. xusura
    Member
    Posted 10 years ago #

    it was a fresh install

  4. Lester Chan
    Member
    Posted 10 years ago #

    hmmm, I have no problem with it. Can you check out what version of php and mysql lycos?
    It maybe a lycos problem (correct me if i am wrong)

  5. xusura
    Member
    Posted 10 years ago #

    its not a lycos problem ...at the beginning it says w need php 4.0.x
    you have 4.2.x ...etc...
    but as i, tried many before the errors change up to the version...
    but now if i give someone the ftp pass and id can someone mend it....

  6. Anonymous
    Unregistered
    Posted 10 years ago #

    Now this is really wierd. Am I seeing things or does the text in xusara's post at the top over run the
    div by a country mile? And if so is it my firefox or is the css broke? So: If our own in house style sheet is broken could we then infer (if we did not have access to it on this page) that wp-layout.css -notwithstanding its distinguished authorship- is now degraded in some way. This is frustrating because the css validator can't be run from a local machine and I have not yet installed WP on my server. Does any one happen to know whether the layout css also has any kind of technical spec published anywhere? What should it be compliant with? And can anyone help with the legacy issue ie how old can your browser be and still deliver acceptable rendering? Has anyone defined it? Finally if anyone is interested could they report on the phenomena in other browsers. I know I rant from time to time. I also work. TY. A final note for less experienced users - valid xhtml is a fabulous benefit but it is a double edged sword if the css won't run. We need to get on this IMHO:-)

  7. Mark (podz)
    Support Maven
    Posted 10 years ago #

    1. I see no current page at the above location.
    2. The CSS validates perfectly.
    3. REGISTER.

  8. Mark (podz)
    Support Maven
    Posted 10 years ago #

    and the text looks *fine* in my browser.

  9. Anonymous
    Unregistered
    Posted 10 years ago #

    It's true so far as it goes. The CSS validates beautifully. Not so the xhtml. Parsing errors all over.
    Valid XHTML - I don't think so. The poetry won't rhyme. I don't suppose you happen to know
    how WP adds the break tags to text in the input boxes? It is just about the only piece of code I can think of which can't be inserted in advance of the text.

  10. OperaManiac
    Member
    Posted 10 years ago #

    the concerned person pointed some visual problems on my blog.
    agreed my blog dont validate, but it works fine on firefox/post 2004 mozilla/opera/konqueror/safari. I had like to see the bug he pointed out in a screenshot.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.