WordPress.org

Ready to get started?Download WordPress

Forums

Ecwid Shopping Cart
[resolved] Help! "Your browser does not support JavaScript" error, Chrome and IE(9) (2 posts)

  1. MM
    Member
    Posted 1 year ago #

    In Chrome and IE9 (haven't checked in other versions of IE) I am getting the following messages for the store page:

    "Your browser does not support JavaScript. HTML version of this store"

    I believe this may have started happening after I switched over to dedicated IP and SSL.

    This is for a client's live site, and I would really like to resolve this as quickly as possible. The site is: https://www.fccmission.org/first-century-christian-ministries-store/

    Otherwise loving the plugin and store.

    http://wordpress.org/extend/plugins/ecwid-shopping-cart/

  2. MM
    Member
    Posted 1 year ago #

    RESOLVED ...

    Apparently I missed the little checkbox in the Ecwid plugin settings:

    Enable the following option, if you use Ecwid on a secure HTTPS page

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic