WordPress.org

Ready to get started?Download WordPress

Forums

[closed] HELP!! Wp meta robots issue (5 posts)

  1. hodaraadam
    Member
    Posted 1 year ago #

    Hey,
    In my site header something is calling to action 2 times the 'wp_no_robots' and it makes all my pages noindex nofollow so losing all my pages from google,
    I've tried to disallow all the plugins and is not that the noindex nofollow is still in the head,

    someone knows what can be ?

    What i did is i went to the generate-template.php and changed that when the 'wp_no_robots' is called to action instead of being noindex nofollow ,it should be index and follow but this is not a proper fix as also login pages are index follow now, and also its still 2 times in the code and after 2 days google seems like not indexing my site still...

    Hope someone can help

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

  3. hodaraadam
    Member
    Posted 1 year ago #

    Yes but now found the problem is that the 'wp_no_robots' is called to action somwhere and still cant find from where

  4. hodaraadam
    Member
    Posted 1 year ago #

    Disabled all plugins and still is not that, so i changed that when the 'wp_no_robots' is called to action will show index and follow (in the general_template.php) but google still wont index my site, its called 2 times and the best for google is to not show any type of robot meta to index it.

  5. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Please continue with the previous thread.
    http://wordpress.org/support/topic/help-how-to-change-meta-nofollownoindex-on-my-site?replies=9
    I am closing this one.

Topic Closed

This topic has been closed to new replies.

About this Topic