WordPress.org

Ready to get started?Download WordPress

Forums

HELP wp-admin works but blank page only on url (9 posts)

  1. Sander123456
    Member
    Posted 5 years ago #

    Hi there,

    In desperate need of some help here. I have installed wp and everything seems to have gone smoothly as I am able to access wp-amdin but on my site no wp theme appears--just a blank page.

    Can anyone help!?

  2. sonburn
    Member
    Posted 5 years ago #

    I am having the exact same problem, tried de-activating plugins, still no luck. Seems this is happening to a few people, hope to see some help on the topic soon.

  3. madisonapartments
    Member
    Posted 5 years ago #

    I have same thing. I am using Mozilla...

  4. keithdsouza
    Member
    Posted 5 years ago #

    Have you'll tried clearing your browser cache? If not do that and try again, it is also advisable to check this on a different browser and computer.

  5. wralph
    Member
    Posted 5 years ago #

    I'm getting the same thing.

    Under Firefox the source shows up completely empty, under IE "view source" gives:

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META http-equiv=Content-Type content="text/html; charset=windows-1252"></HEAD>
    <BODY></BODY></HTML>

    The website itself shows up just fine and even gives me the option to logout. Just anything under /wp-admin/ draws a blank.

  6. wralph
    Member
    Posted 5 years ago #

    From reading other threads, I've tried these steps.

    Adding define('WP_MEMORY_LIMIT', '64M'); to my wp-config.php file, no change.

    Renamed plugins folder to plugins2, website itself went down with the same empty page as /wp-admin/

    Put it back to plugins, mainpage returns to normal but still stuck with admin page being down. Is there anything /wp-admin/ calls exclusively which could be screwed up?

    I'm running the Tarski theme and my host is Yahoo. (So PHP4 and no .htaccess)

  7. wralph
    Member
    Posted 5 years ago #

    Moved plugins one by one, moving Google Analytics (sem-google-analytics) solved my problem.

    Hope this helps the rest of you.

  8. Sander123456
    Member
    Posted 5 years ago #

    anyway you could walk me through that? I'm a newby and not sure what you mean :)

    Thanks a bunch!

  9. Sander123456
    Member
    Posted 5 years ago #

    I upgraded to WP 2.8 and everything was fixed

Topic Closed

This topic has been closed to new replies.

About this Topic