WordPress.org

Ready to get started?Download WordPress

Forums

help with wp-content (8 posts)

  1. marcoslba
    Member
    Posted 9 months ago #

    In the wp-content folder appears a folder with the name of the site and a later point ".mysite.com'' within this folder appear htm pages with names of singers and others, if I delete the folder again generates itself, it s like some kind of spam, how I can fix this.

  2. liton1980
    Member
    Posted 9 months ago #

    This folder should contain plugins, themes, your uploads and ... Whats wrong with your folder? Do you see suspicious filer or folder on this folder?

  3. WPWhiteSecurity
    Member
    Posted 9 months ago #

    Hi Marcoslba,

    Someone is uploading files to your website so they are distributed. It means you are hacked. If the attacker is able to upload files then he has access to your website via FTP or he is exploiting a known vulnerability.

    I would recommend you to:

    1. Ensure that all plugins, themes and WordPress are the latest updated version.
    2. Change the FTP passwords.
    3. Once ready, delete the uploaded files.

    If the problem persists, then it must be something else which we can help you look into later...

  4. esmi
    Forum Moderator
    Posted 9 months ago #

    Have you asked your hosts about this folder?

  5. marcoslba
    Member
    Posted 9 months ago #

    Google sent me an email with the problem, my page was in the first position but google take my site to the 3rd page position because of this,
    here is the problem:
    *http://revistasdedecoracion.net/wp-content/gross-infection-pictures
    This page was not create by me.
    Someone put the infection images in my decoration site, I don t know how to fix this.
    Sorry for my English, it s not the best.

  6. esmi
    Forum Moderator
    Posted 9 months ago #

    Have you asked your hosts about this folder?

  7. marcoslba
    Member
    Posted 9 months ago #

    Hi,
    ok, Im going to ask the host about the folder.

  8. marcoslba
    Member
    Posted 9 months ago #

    Thanks for all the answers. The Hosting Service found the problem and fixed it.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.